目次

目次

ウィンドウとタブを並べ替える

ウィンドウとタブを並べ替える

ウィンドウとペインのサイズを変更する

FlexSimでは、さまざまなウィンドウやペインのデフォルトサイズを変更できます。たとえば、ユーザーマニュアルを開いているときに、[クイックプロパティ]ペイン(右ペイン)に目次が表示されるように変更できます。トピックのタイトルが1行に収まるように目次を少し大きくする場合は、このペインのサイズを変更します。

ウィンドウまたはペインのサイズを変更するには:

  1. 次の画像に示すように、マウスポインターが矢印に変わるまで、ウィンドウまたはペインの端にマウスを合わせます。
  2. ウィンドウまたはペインの端をクリックし、目的のサイズになるまでウィンドウまたはペインをドラッグします。

ウィンドウとタブを再度並べ替える

必要に応じて、FlexSimでウィンドウとタブが中央ペインに表示される方法を変更できます。さまざまなウィンドウとタブの配置の例を示す画像については、「ウィンドウとタブの表示オプション」を参照してください。

ウィンドウまたはタブが表示またはドッキングされる方法を再調整するには:

  1. 移動する処理フローのタブをクリックして画面の別の部分にドラッグします。
  2. マウスボタンをリリースする前に、ウィンドウのドッキングが解除され、FlexSimのメインウィンドウの外で独立したウィンドウとしてフローティングしていることを確認できます。この時点でマウスボタンをリリースすると、ウィンドウは引き続き独立したウィンドウとしてドッキングが解除されます。
  3. また、タブまたはウィンドウのタイトルバーをクリックして画面上にドラッグすると、次の画像に示すように、FlexSimのメインウィンドウの中央付近にガイドのひし形が表示されることを確認できます。
  4. 引き続きマウスボタンを押したまま、マウスをガイドのひし形にドラッグします。ガイドのひし形には5つの異なるエリアがあります。次の画像に示すように、各エリアはウィンドウを表示またはドッキングする別の方法に対応しています。
  5. マウスがガイドのひし形の異なるエリアに移動するとそのエリアがグレーに変わり、選択されたことを示します。マウスを画面の目的の位置に移動して、マウスをリリースします。

ウィンドウとタブの表示オプション

最初にモデルを開くと、中央のペインにモデルが表示されます。ただし、特定のツールを使用すると新しいウィンドウまたはタブが中央のペインに表示される場合もあります。たとえば、ユーザーマニュアルを最初に開くと中央のペインが2つのペインに分割され、左側にモデル、右側にユーザーマニュアルが表示される可能性があります。

デフォルトでは、別のウィンドウまたはタブが必要なツールを開くと、FlexSimで中央のペインが2つのペインに分割されます。ただし、ウィンドウが表示される方法はカスタマイズが可能です。次のセクションで説明するように、これらのウィンドウをさまざまな方法でドッキング(固定)して、アクセスしやすく設定できます。

ウィンドウのドッキングを解除

ツールのウィンドウのドッキングを解除し、FlexSimのメインウィンドウから独立したウィンドウとしてフローティングするように設定できます。

ウィンドウをタブとして固定

ツールウィンドウはタブバーに固定できます。これにより、中央のペイン全体と重なる個別のタブとしてツールを表示できるようになり、表示するタブをクリックすると、ウェブブラウザーのタブブラウズと同様に、さまざまなタブの切り替えが可能になります。

水平分割

モデルを上下のペインのいずれかに配置して、中央のペインを水平に分割できます。

垂直分割

モデルを左右のペインのいずれかに配置して、中央のペインを垂直に分割できます。